[PATCH 0/3] Qi booting control from rootfs

Stefan Fröbe frobiac at googlemail.com
Mon Nov 24 17:38:57 CET 2008

> Hum.  Yes, 2442 is right for GTA02.

Good! I was beginning to doubt everything here

> ...
> | Also, a colleague had the same issue of no possibility to boot without
> | having flashed u-boot, and it also only went away after changing
> | batteries, charging and basically expecting to play around with what
> | might be a brick for a good hour or longer...
> Your colleague tried Qi and got this, or he got this without needing Qi?

No, she never tried Qi but ran into this seemingly bricked state after
flashing only QtExtended on a factory fresh gta2, IIRC.

> I'll put together a GTA02 with a battery in later and try to reproduce
> it more seriously.

Thanks, greatly appreciated
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/openmoko-kernel/attachments/20081124/fef62bee/attachment.htm 

More information about the openmoko-kernel mailing list