[PATCH 0/3] Qi booting control from rootfs

Andy Green andy at openmoko.com
Mon Nov 24 18:06:54 CET 2008

Hash: SHA1

Somebody in the thread at some point said:

|     Your colleague tried Qi and got this, or he got this without
needing Qi?
| No, she never tried Qi but ran into this seemingly bricked state after
| flashing only QtExtended on a factory fresh gta2, IIRC.

Great, it means it isn't any Qi-specific issue so I can stop trying to
get my head around that.

|     I'll put together a GTA02 with a battery in later and try to reproduce
|     it more seriously.
| Thanks, greatly appreciated

~ - These are GTA02 A5?

~ - One gets a "factory fresh" device, puts it in NOR flash menu (?) and
DFUs in a new roots or a new Qi

~ - on the next reboot (how did we restart the device?) it is dead.

~ - However when you finish struggling for more than an hour of various
tries with battery and USB in and out, you find that the battery was
around 100% all the time so it shouldn't be a problem about VB_SYS and
empty battery.

I wonder if the batteries had felt unhappy and disconnected themselves
internally, and you were fighting the VB_SYS problem all A5s have to
some extent until the battery managed to get a charging voltage across
it and reconnected itself, after which it would boot OK.

If this happens again, immediately measuring the voltage across the pads
of the battery at the ends with a multimeter or such would be
interesting.  It would be around 4V normally.

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org


More information about the openmoko-kernel mailing list