Occasional fail to initiate resume by incoming call, easy workaround proposed

Joerg Reisenweber joerg at openmoko.org
Thu Feb 12 00:02:51 CET 2009

Am Mi  11. Februar 2009 schrieb Dieter Spaar:
> Hello Werner,
> Werner Almesberger wrote:
> > I'll leave for a trip to Taipei in a couple of days and I won't
> > have much time for poking around these things. So it would be good
> > if you could take care of them. Paul would probably be interested
> > in helping with testing.
> >   
> I have put the image of the new firmware into the SVN:
> The following has been changed compared to "moko10":
>  * GPIO 1 is no longer set erroneously to high after reset
>  * Hardware assisted CTS handshake is enabled to avoid sending characters
>     from TX fifo after CTS goes high
> I can confirm that without hardware assisted CTS, the TX fifo still
> sends characters after CTS got high. After enabling the hardware
> assisted CTS, this seems to be fixed.
> Could you please put the firmware at an appropriate place so that
> others can test it and see if it fixes the problem ? Thank you.
> Best regards,
>   Dieter

please find moko11-beta1 for download at

the tar.gz is an archive of the other two files basically, for your 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
Url : http://lists.openmoko.org/pipermail/openmoko-kernel/attachments/20090212/3a9cf0a7/attachment-0001.pgp 

More information about the openmoko-kernel mailing list