Kingston SDC4 don't work with OM2008.9's kernel

Andy Green andy at
Tue Jan 13 15:48:47 CET 2009

Hash: SHA1

Somebody in the thread at some point said:
| I' don't know why, but sometimes works setting "ext2load mmc 1 0x32000000
| /boot/uImageAndy" and sometimes setting "ext2load mmc 1 0x32000000
| uImageAndy". eg now i have the last setting shown and it works!
| A last question for Andy! I 've realized that u have put the patch in the
| stable branch that use Vanilla Linus 2.6.24 how can i use this branch?
| Trying to branch to stable i have an error "fatal: Not a git repository"!

No nothing uses vanilla 2.6.24, clone our repo according to the
instructions here;a=summary

and checkout origin/stable

| I need to use stable brench with 2.6.24 kernel version because 2.6.28 used
| in yout branch don't work properly with the currente distributions! eg. i

It's the other way around :-)

| tried andy-tracking kernel with 2008.12, SHR and FDOM and a lots of apps
| don't work!
| Thanks for your work!

Actually the testing versions of FSO are compatible with 2.6.28 kernel
already I heard.  The other distros will convert at their own pace, but
there is better stability to be had from 2.6.28 several ways.

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora -


More information about the openmoko-kernel mailing list