[PATCH 2/2] Glamo MFD: MFD_GLAMO_SPI_GPIO requires SPI_BITBANG to build

Rask Ingemann Lambertsen rask at sygehus.dk
Wed May 6 02:41:24 CEST 2009

   This patch fixes a linking failure in the Glamo GPIO SPI bitbang support.

Signed-off-by: Rask Ingemann Lambertsen <rask at sygehus.dk>


   This patch applies on top of the previous one in this series.

--- a/drivers/mfd/glamo/Kconfig	2009-05-05 11:45:34.000000000 +0200
+++ b/drivers/mfd/glamo/Kconfig	2009-05-05 11:45:34.000000000 +0200
@@ -35,6 +35,7 @@
 	tristate "Glamo GPIO SPI bitbang support"
 	depends on MFD_GLAMO
+	select SPI_BITBANG
           Enable a bitbanging SPI adapter driver for the Smedia Glamo.

Rask Ingemann Lambertsen
Danish law requires addresses in e-mail to be logged and stored for a year

More information about the openmoko-kernel mailing list