Openmoko Bug #2344: early WSOD with linux 2.6.32 and Qi

Openmoko Public Trac bugs at
Wed Jul 7 11:59:18 CEST 2010

#2344: early WSOD with linux 2.6.32 and Qi
 Reporter:  lindi   |          Owner:  openmoko-kernel
     Type:  defect  |         Status:  new            
 Priority:  normal  |      Milestone:                 
Component:  kernel  |        Version:                 
 Severity:  major   |       Keywords:  wsod 2.6.32    
 Haspatch:  0       |      Blockedby:                 
Estimated:          |    Patchreview:                 
 Blocking:          |   Reproducible:  always         

Comment(by ThibG):

 DRM and non-DRM configs use different modules.
 By using the DRM config, you disable the glamo-fb module, responsible for
 the display, in favor of the DRM/KMS ones.
 However, om-gta02-2.6.32 doesn't contain those modules, and you end up
 with nothing to handle display.

 By the way, om-gta02-2.6.32 containing gta02_drm_defconfig is useless and
 misleading, since the corresponding modules are not there.

Ticket URL: <> <>
openmoko trac

More information about the openmoko-kernel mailing list