Worrisome output from "opkg -test update" in 2007.2

Olivier Berger oberger at ouvaton.org
Sat Aug 2 07:45:34 CEST 2008

"Dale Schumacher" <dale.schumacher at gmail.com> writes:

> Finally we have these messages:
> Collected errors:
>  * Package gtk+ wants to install file /usr/lib/libgtk-x11-2.0.so.0
> 	But that file is already provided by package  * gtk+-fastscaling
>  * Package gtk+ wants to install file /usr/lib/libgdk_pixbuf_xlib-2.0.so.0


You may have a look at https://docs.openmoko.org/trac/ticket/1650
which relates, I think to this issue.

Doing an opkg remove gtk+-fastscaling and opkg upgrade gtk+ solved the
issue, I think. YMMV though.

Olivier BERGER 
(OpenPGP: 1024D/B4C5F37F)

More information about the support mailing list