Worrisome output from "opkg -test update" in 2007.2

Jeffrey Ratcliffe jeffrey.ratcliffe at gmail.com
Sun Aug 3 13:35:56 CEST 2008

2008/8/2 Olivier Berger <oberger at ouvaton.org>:
> Doing an opkg remove gtk+-fastscaling and opkg upgrade gtk+ solved the
> issue, I think. YMMV though.

I needed

opkg remove -force-depends gtk+-fastscaling

but otherwise this sorted out the error messages.

More information about the support mailing list