/qtopia/ weird problems after yesterdays' opkg upgrade

Andy Green andy at openmoko.com
Fri Aug 8 01:38:15 CEST 2008

Hash: SHA1

Somebody in the thread at some point said:

| 1. klogd went very busy and dmesg got full of
| evbug.c: Event. Dev: <NULL>, Type: 0, Code: 0, Value: 0
| evbug.c: Event. Dev: <NULL>, Type: 2, Code: 0, Value: 54
| evbug.c: Event. Dev: <NULL>, Type: 2, Code: 1, Value: 18

There's a module called evbug that is getting inserted for some reason,
I killed building it today in the configs we use so it should be gone
tomorrow.  It just seems to exist to spew in syslog.

| Aug  7 22:12:19 om-gta02 user.warn kernel: Alignment trap: mediaplayer
(1436) PC=0x42ef7d10 Instr=0xe592c008 Address=0x00000009 FSR 0x013

| isn't alignment trap signals for memory management issues?

Alignment in ARM is quite interesting...


short story is this is just a warning and was handled.

| after a bit of waiting mediaplayer stopped crashing and started to
play the
| ringtone fine and then I started to hear ringtone again while
receiving a phone
| call just for once... on a next phone call -- same 'vibration only' (and
| mediaserver being very busy) and media player doesn't play -- just
sits waiting
| -- cpu is not busy.
| rebooted again (no busy klogd this time), didn't play tone, started media
| player -- started to play it and then started to play it while
accepting the
| phone calls.

Can't guess about that.

- -Andy

Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org


More information about the support mailing list