Is anyone working on Ruby 1.9 for GTA01/02 ?

Jim Morris ml at
Fri Aug 8 19:54:51 CEST 2008

sparky mat wrote:
> I was wondering if anyone was working on porting Ruby 1.9(.0-3) for 
> GTA01/02.

Now I have mokomakefile working, I was going to port 1,8,6 although 1.8.5 is available as an ipkg 
but is missing essential libraries.

Jim Morris,

More information about the support mailing list