2008.8 - minimo's failed dependency

Dylan Semler dylan.semler at gmail.com
Sat Aug 9 07:18:53 CEST 2008

Anyone know why we don't have the most updated version of this library in

# opkg install minimo_0.02\+cvs20070626-r0_armv4t.ipk
Installing minimo (1:0.02+cvs20070626-r0) to root...
Collected errors:
 * ERROR: Cannot satisfy the following dependencies for minimo:
     *  libfreetype6 (>= 2.3.6) *

# opkg install libfreetype6
Package libfreetype6 (2.3.5-r2) installed in root is up to date.

I assume it was in all the other releases because I didn't have any problems
installing minimo on them:


Type faster. Use Dvorak:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20080809/e27db1fd/attachment.htm 

More information about the support mailing list