dfu-util on 64-bit?

Arne Zachlod zachso at arcor.de
Sat Aug 9 17:11:58 CEST 2008

i use dfu-util with 64 bit Hardy and it works great! try this version:


regards, arne

Quentin Hartman schrieb:
> I have been trying to flash my Freerunner for days, everytime failing,
> everytime getting cryptic errors that I have not been able find
> online. I just got access to a 32-bit machine, and it is working!
> So, it seems that dfu-util does not work on 64-bit (at least not
> 64-bit Ubuntu Hardy).
> If you are seeing dfu-util fail with a "-62" error, it is likely
> failing because you are running 64-bit

More information about the support mailing list