Ruby 1.9 ported!!

sparky mat max at
Sun Aug 10 14:38:24 CEST 2008

On Sun, Aug 10, 2008 at 5:45 PM, Rorschach <r0rschach at> wrote:

> Update: irb is broken. First the shebang is wrong and pointing to the
> home-folder. But also after fixing the shebang to /bin/ruby it still claims
> it cannot find the irb-module:
> /bin/irb:9:in `require': no such file to load -- irb (LoadError)
>        from /bin/irb:9:in `<main>'
> But I dunno if this package should contain irb at all? /lib/ruby/1.9.0/irb
> is empty.

Ok. I will look into this!
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the support mailing list