2008.8 : Can receive calls but cannot call

Vikas Saurabh vikas.saurabh at gmail.com
Sun Aug 10 16:08:15 CEST 2008

I had no idea where to look for. Although, qpe was giving some logs and I
thought it could be useful to someone. I was also 'trying' to log a ticket
as well but in vain. Somehow can't access trac site currently.

In the meantime, this is what the ticket would look like:
Subject: OM2008.8 Cannot make calls but can receive calls

After flashing OM2008.0, I have not been able to make calls. Although, I can
receive calls.
I am not sure where to look for the logs. The only thing that made a little
debug sense to me was /var/log/messages to which qpe was logging.
I am attaching my /var/log/messages grepped with 'AtChat' and 'Modem'.
I have removed a few numbers which I sort of didn't want to disclose.

Moreover, I have made and received calls as well which are captured in the
log file. These events are marked with appropriate comments as well.

Note: This issue is not same as 1790[

System info: OM2008.8/GTA02v5

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20080810/89e34fe5/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: AtChatLog
Type: application/octet-stream
Size: 14537 bytes
Desc: not available
Url : http://lists.openmoko.org/pipermail/support/attachments/20080810/89e34fe5/attachment.obj 

More information about the support mailing list