Using gmail with qtopia?

Jim Morris ml at
Sat Aug 16 00:50:04 CEST 2008

Lorn Potter wrote:
> Jim Morris wrote:
>> Lorn Potter wrote:
>>> On Saturday 16 August 2008 5:55:56 am Lorn Potter wrote:
>>>> Probably because openssl license is incompatible with the GPL, 
>>>> without an
>>>> exception for it's advertising clause.
>>> On checking our GPL license, I see there is an openssl exception, so 
>>> I will  configure this on now.
>> great then you can close bug 221231 - [Neo] Encrypted Mail Account 
>> Settings not working
> I will once an updated toolchain rolls out internally :)

Yea I had to manually copy the libopenssl and libcrypto to the toolchain and on the FR itself I had
ln -s /usr/lib/ /usr/lib/
ln -s /usr/lib/ /usr/lib/

To get it to work.

Jim Morris,

More information about the support mailing list