Compiling on Neo - everything wants XML::Parser

Steven ** montgoss at
Mon Aug 18 01:52:53 CEST 2008

I've tried compiling a couple of apps on my Neo, but I always run into
the following during configure:
checking for XML::Parser... configure: error: XML::Parser perl module
is required for intltool

I don't think these apps use perl at all.  So, I'm not sure if the
solution is to install the module from somewhere or if it's possible
to get configure to stop checking for XML::Parser.  Any ideas?


More information about the support mailing list