GRPS on Debian ?

Nathan Kinkade nath at
Tue Aug 26 06:13:40 CEST 2008

2008/8/22 Timo Juhani Lindfors <timo.lindfors at>:
> Odd that it does not print anything after that. Do you have
> /usr/sbin/pppd? Can you add "log_level = DEBUG" to other categories in
> /etc/frameworkd.conf too?

I was getting the same error as sparky mat.  As you suspected, this solved it:

# agt-get install ppp

GPRS is now working for me with Debian and T-Mobile.  Used these instructions:

More information about the support mailing list