gtk+ libraries on FSO

Rod Whitby rod at
Sat Aug 30 12:56:06 CEST 2008

sparky mat wrote:
> It doesn't seem to have come up yet! No firefox-3.0 available.

It's there now.  There was a problem earlier in the feed build which I
had to fix before it could complete.

-- Rod

More information about the support mailing list