dfu-util refusing to flash correct qi image

Joel Newkirk freerunner at newkirk.us
Sat Dec 6 23:04:05 CET 2008

On Sat, 06 Dec 2008 22:24:44 +0100, Jelle De Loecker <skerit at kipdola.com>
> Hi everyone,
> I'm trying to flash qi on my freerunner.
> I first tried the s3c6410 file, I thought that was the standard in all
> the freerunners.
> When *nothing* happened with that one I looked through my dmesg:
> s3c2410-ohci s3c2410-ohci: S3C24XX OHCI
> s3c2410-ohci s3c2410-ohci: new USB bus registered, assigned bus number 1
> s3c2410-ohci s3c2410-ohci: irq 42, io mem 0x49000000
> So, I tried the s3c2410 qi image, but then dfu-util says it's not meant
> for this device.
> Anyhow, no matter what qi image I try, nothing works.
> The kernel doesn't boot (and, yes, it's in the /boot folder), and I get
> NO blinking leds.
> Greetings,
> Jelle De Loecker

Still one left to try, though: qi-s3c2442-master_2ad3ce6ff57753e3.udfu... 

I'm using qi-s3c2442-andy_0d3272a8a81dab25.udfu (nov25) on my FR right now.


Joel Newkirk
http://jthinks.com      (blog)
http://newkirk.us/om (FR stuff)

More information about the support mailing list