GTA01BV4 died, please help me.

Michael Shiloh michael at
Wed Jul 16 19:33:45 CEST 2008

Panta wrote:
> Alle martedì 15 luglio 2008, Jay Vaughan ha scritto:
>>> i remember that there is someone in the maillist tell us don't
>>> remove battery while plugged into USB.
>> yeah, i remember this thread, but unfortunately it didn't happen on
>> the mailinglist until long after i'd already bricked the neo ..

That discussion was for the GTA01.

GTA01: DO NOT remove battery while plugged in to USB power
GTA02: OK to  remove battery while plugged in to USB power

Note that with no battery GSM transmission might draw more than 1A and 
cause the phone to power down (this obviously re GTA02 because you must 
never run GTA01 without battery :-)

>> ;
>> --
>> Jay Vaughan
> - This is  Michael Shiloh from the thread "not charging..." :
> --- start


> (1) DON'T LET YOUR BATTERY GET TOO DISCHARGED! or you won't be able to 
> power up the phone
> A quick test to see if the USB power circuitry is working: power up your 
> phone, connect the charger, remove the battery. A good phone will remain 
> powered up, powered only by the USB circuit.
> Test this with both the provided USB power supply and with the USB cable 
> plugged into a POWERED USB port on a computer. Perhaps the charger is 
> DOA or perhaps the cable is damaged.
> ---end
> I don't know what is right or what is wrong, but I've plugged and unplugged my 
> Nokia from the charger thousand of times without a problem. 
> People aspect to do so, becouse this is possible with all the phones. So must 
> be corrected (if true...) 
> But returning to my problem: how can I test ed eventually repair my phone?
> Someone can help me?
> Thank you
> Ciao
> ---
> Panta
> mailto:openmoko at
> _______________________________________________
> support mailing list
> support at

More information about the support mailing list