Flashing Freerunner

Jim Colton jimcolt at gmail.com
Mon Jul 21 23:50:50 CEST 2008

Assuming all files are in the current working directory...

Add '.' to your PATH variable or else prefix all file names with ./

Without PATH altered you need to supply the ./ on the file name too.
sudo ./dfu-util -a kernel -R -D ./

On Mon, Jul 21, 2008 at 3:38 PM, MR BROWN <crystaldragon666 at sbcglobal.net>

> Dear Mr. Sappia,
> Concerning flashing my freerunner, I tried the code you suggested and I did
> not have any luck with it.  I also did the following. 1) I went to the
> download site and downloaded the latest release.  2) I then entered,  sudo
> ./dfu-util -a kernel -R -D then copied the file name from the download site
> and entered it on the line.   sudo ./dfu-util -a kernel -R -D
> Openmoko-Freerunner-20080424-om-gta02.rootfs.jffs2 <http://downloads.openmoko.org/releases/Freerunner/Openmoko-Freerunner-20080424-om-gta02.rootfs.jffs2>
> I also tried typing the name of the file in.  I still get "no such file or directory".  I also tried it with the .bin file with out any luck.
> uImage-2.6.24+git20080424-om-gta02.bin <http://downloads.openmoko.org/releases/Freerunner/uImage-2.6.24+git20080424-om-gta02.bin>
> Thankyou, Oliver
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20080721/dc345bed/attachment.htm 

More information about the support mailing list