Flashing with download caused Freerunner to be unbootable

Jim Colton jimcolt at gmail.com
Tue Jul 22 05:12:22 CEST 2008

Have you seen and tried the instructions on the wiki?
They work without a hitch for me.

Download the jffs2 and bin images using the web browser on your Desktop.

On Mon, Jul 21, 2008 at 5:49 PM, MR BROWN <crystaldragon666 at sbcglobal.net>

> Dear Mr. Colton,
> First off, I was able to access my downloaded openmoko files but apparently
> the partition available was to small and now I'm unable to boot into normal
> operation.  I can still get to the boot menu.  Second I tried to download as
> you showed in several iterations without success.  It did seem to access the
> download site directly but I got a  bash error saying syntax error near
> token 'new line'. To finish, is putting the code of  <
> http://downloads.openmoko.org/releases/Freerunner/Openmoko-Freerunner-20080424-om-gta02.rootfs.jffs2>
> the way to access the openmoko web site from the terminal line?
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20080721/2bec60bf/attachment.htm 

More information about the support mailing list