Lost sound in OM2007.2

Steven ** montgoss at gmail.com
Tue Jul 22 05:55:41 CEST 2008

Second reply to myself...  But...

I re-flashed the kernel and that seems to have restored my sound.  I'd
still love an explanation for what happened if anyone has one.


On Mon, Jul 21, 2008 at 9:19 PM, Steven ** <montgoss at gmail.com> wrote:
> So, here's an interesting piece of debug info.  I reflashed my
> FreeRunner and sound still doesn't work!  I reflashed with the latest
> ScaredyCat image.
> What kind of setting persists across OM based images??
> -Steven
> On Mon, Jul 21, 2008 at 9:54 AM, Steven ** <montgoss at gmail.com> wrote:
>> I was playing an mp3 and the sound was all glitchy.  So, I rebooted.
>> Now I have no sound out of the speaker (I have sound out of the
>> earpiece speaker).
>> Also, when I run media player now, I get two gstreamer errors:
>> gstreamer error: internal data flow error.
>> gstreamer error: Failed to connect stream: invalid argument
>> Any ideas on what caused it or how to fix it?
>> Note: I have Qtopia on my microsd card and that still plays sounds on
>> the external speaker fine.
>> Thanks,
>> Steven

More information about the support mailing list