Brian Capouch brianc at palaver.net
Tue Jul 22 06:02:51 CEST 2008

Lorn Potter wrote:
> Jim Morris wrote:
>>> It should be yes. What version are you using?
>> The latest flash from the website as of last night

 From *what* website!@#$!#$!@$!!!!

qtopia.net, openmoko.org?

I'm sure you all know what a maze one runs into.  E.g. go to qtopia.net, 
click on "FIC Neo 1973", then click on "Qtopia on Neo Flash Image."

On my browser (Firefox, Linux) it suddenly blows up the window to 
overtake the whole screen, then gives me this cryptic error message: 
"Sorry, this file must be downloaded from our main site, not externaly 
linked to."

A little guidance would sure be appreciated. . .



More information about the support mailing list