mkfs.vfat on 2007.02

arne anka openmoko at
Fri Jul 25 11:50:03 CEST 2008

> Upgrading ncurses on root from 5.4-r14 to 5.4-r15...
> Collected errors:
>  * Package ncurses md5sum mismatch. Either the opkg or the package index
> are corrupt. Try 'opkg update'.
> [...]
> It's also strange that no matter how many times I run 'opkg install' I
> always get the "Upgrading ncurses on root from 5.4-r14 to 5.4-r15..."
> line. Anyone know what's going on? Does the wiki need updating?

if you look at the last line of the upgrade you'll notice the checksum  
did you do
okg update
before as proposed?
the installation of the new ncurses fails because the checksums do not  
match -- so it keep scoming up again and again and again.
if you did opkg update before you probably need to check where the ncurses  
package is downloadad from, there's something wrong.

More information about the support mailing list