mkfs.vfat on 2007.02

arne anka openmoko at
Fri Jul 25 12:23:29 CEST 2008

> I can't remove libncurse5 without removing ncurses, and I can't remove
> ncurses without removing a whole lot of packages that I need. Have I
> stumbled across a dependency issue?

well, you are now at well defined point of confusion :-)
the issue has been discussed several times, do this:

opkg -force-depends remove libncurses5
opkg install ncurses libncurses5

sadly, neither the wiki nor the mailinglist search is much use -- but with  
google and you find virtually everything that is  
available ...

More information about the support mailing list