Qemu -> qemu-system-arm: No such file or directory

Jette Derriche jette at nerdgirl.dk
Fri Jul 25 12:47:07 CEST 2008

On Fri, 2008-07-25 at 12:08 +0200, arne anka wrote:
> > I just tried installing compat-gcc-34, but it didn't seem to help.
> > Stille getting the same error.
> probably the gcc 3.x is not your default gcc.
> try
> CC=/usr/bin/gcc-3.4
> and/or
> CXX=/usr/bin/gcc-3.4

CC and CXX is now set, and I'm also able to configure...:

./configure --target-list=arm-softmmu
WARNING: "gcc" looks like gcc 4.x
Looking for gcc 3.x
Found "gcc34"
Install prefix    /usr/local
BIOS directory    /usr/local/share/qemu
binary directory  /usr/local/bin
Manual directory  /usr/local/share/man
ELF interp prefix /usr/gnemul/qemu-%M
Source path       /home/jde/Documents/linux/openmoko_qemu/qemu-neo1973
C compiler        gcc34
Host C compiler   gcc
make              make
install           install
host CPU          i386
host big endian   no
target list       arm-softmmu
gprof enabled     no
profiler          no
static build      no
-Werror enabled   no
SDL support       yes
SDL static link   yes
mingw32 support   no
Adlib support     no
AC97 support      no
GUS support       no
CoreAudio support no
ALSA support      no
EsounD support    no
DSound support    no
FMOD support      no 
OSS support       yes
VNC TLS support   no
kqemu support     yes
Documentation     no

I ran download.sh and flash.sh again ... but still the same error...

More information about the support mailing list