Flashing the Kernel got me locked out of my FreeRunner

MR BROWN crystaldragon666 at sbcglobal.net
Fri Jul 25 19:17:11 CEST 2008


Last weekend after receiving my new phone I tried to flash the Kernal.  The DFU connection was made and the flash appeared to be going normally when I suddenly stopped and sent me a message that there was not enough room to update with the download.  I had been able to make incoming and outgoing phone calls before that.  Now all I get when I use reboot from the boot screen is the openmoko logo. I tried many different suggestions from this forum but none of them would recognize the downloads anymore.  Perhaps I can access my phone if I knew how to change to it's root user.  That happened once but I don't no how or why it happened.  I dearlly want to work with this phone but I'm totally at a loss to explain it's behavior and I'm not sure what steps to take next.  Do I need to let the original vendor send me a new phone with a clean update?  I'm afraid if I do not find a solution this weekend that will be my only alternative.  Please help.  Sincerly, Oliver
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20080725/6bd8040d/attachment.htm 

More information about the support mailing list