Flashing the Kernel got me locked out of my FreeRunner

xiangfu xiangfu at openmoko.org
Sat Jul 26 05:35:12 CEST 2008

i think you can try enter the uboot DFU-mode,
then do the follow step
    1.1 nand erase kernel
    1.2 nand erase rootfs

2: download new kernel and rootfs to your FR use dfu-util

maybe work :-)
MR BROWN wrote:
> Greetings,
> Last weekend after receiving my new phone I tried to flash the Kernal.  The DFU connection was made and the flash appeared to be going normally when I suddenly stopped and sent me a message that there was not enough room to update with the download.  I had been able to make incoming and outgoing phone calls before that.  Now all I get when I use reboot from the boot screen is the openmoko logo. I tried many different suggestions from this forum but none of them would recognize the downloads anymore.  Perhaps I can access my phone if I knew how to change to it's root user.  That happened once but I don't no how or why it happened.  I dearlly want to work with this phone but I'm totally at a loss to explain it's behavior and I'm not sure what steps to take next.  Do I need to let the original vendor send me a new phone with a clean update?  I'm afraid if I do not find a solution this weekend that will be my only alternative.  Please help.  Sincerly, Oliver
>  Brown
> ------------------------------------------------------------------------
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support

More information about the support mailing list