Can't make outgoing call with the FreeRunner

Simon Comeau Martel simon at
Sat Jul 26 20:13:52 CEST 2008

Just to follow up:

I bought a newer SIM card, and now I am able to make outgoing calls with 

Simon Comeau Martel
simon at

Simon Comeau Martel wrote:
> Hi,
> Good news: outgoing calls just started to work for me yesterday morning. 
>  I have no idea how or why... And it still worked after a reboot.
> I then decided to flash qtopia, to see if it would also work there.  No 
> luck.  I waited until this morning, to see if it would magically start 
> to work, as it did the day before.  No.
> I then:
>  reflashed "uImage-2.6.24+git20080424-om-gta02.bin"
>  reflashed "Openmoko-Freerunner-20080424-om-gta02.rootfs.jffs2"
>  #opkg update
>  #opkg install gpsd (directly on the phone)
>  #opkg install tzdata-americas
>  #ln -sf /usr/share/zoneinfo/America/Montreal /etc/localtime
>  #shutdown -r now
>  Tried to make a call: it worked.
> Can any-one make sense of that?  Why would it suddenly start to work?
> Anyway, I am just happy now, that I can use my phone as a phone...
> Thanks
> -- 
> Simon Comeau Martel
> simon at

More information about the support mailing list