Vodafone 128k sim not working

Nicola Mfb nicola.mfb at gmail.com
Mon Nov 3 12:52:13 CET 2008

2008/10/6 luca.pisani at birdo.net <luca.pisani at birdo.net>

> With Vodafone sim 32.2k was working...
> When I changed to 128k sim the problems starts....
> I tried also with a Vodafone 64k sim from a store that has
> it for testing and it worked...
> With a 3 year old Vodafone 128k sim (from a friend) and it
> worked (I just tested a couple of times)...
> For the pin on your old 64k vodafone try to disable the pin
> from your motorola phone, or change it to another pin , and
> than test with freerunner (post also a logread)

Sorry for delay, only yesterday I had the time to go in a Vodafone shop. I
asked to change the 64k sim with a new one (128k), before buying it they let
me try the sim and it did not work. I'm not using 2008.9 but can report that
on FSO the framework daemon reports that the SIM is not present!

As vodafone employee said that this was the first time a phone does not
recognize their SIMs, I'm very curious to know why this very annoying
problem is there, should I think that openmoko did not choose a very well
tested hardware component?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/support/attachments/20081103/dfddf352/attachment.htm 

More information about the support mailing list