Neo die?

Jacob Peterson jacobp at
Sat Nov 22 14:15:59 CET 2008

Sorry I find your post a bit hard to follow.  Let me see if I have this

On Sat, Nov 15, 2008 at 4:00 PM, GreyCardinal <kvalen at> wrote:

> GTA02v5
> DateCode 20080618
> Get about August
> flash many version distributions & uboot
> after last flash FDOM boot, ssh not connected. device discarged and if
> press
> boot - screen black
> dfu-util connected and flashed

Your last flash you did was with FDOM which you were unable to get a USB
connection and the screen stayed black.

When you flashed FDOM did you also flash the kernel from Om2008.9?

> Question
> How check hardware?
> what work
> neo1973 led num (on|off) - switch LED number 'num' on or off
> neo1973 vibrator (on|off) - switch vibrator on or off
> not effect this commands
> neo1973 backlight (on|off) - switch backlight on or off
> may bee clear all settings to defaults - but whe?
> ps
> i am many flash newer version u-boot, but in boot showed "1.3.2 version
> May"
> and not work in boot SD>2gb

When you flash u-boot you are changing the NAND u-boot loader, which you can
see by pressing and holding the PWR button, then 1 second later pressing and
holding the AUX button.  That should bring you into the NAND boot menu with
the new version.

> thanks
> --
> View this message in context:
> Sent from the Openmoko Support mailing list archive at
> _______________________________________________
> support mailing list
> support at
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the support mailing list