Backup Gordon

William Kenworthy billk at
Sat Oct 11 07:19:15 CEST 2008

Do you have a reference for "making a big deal ..." - I still use the
dfu-util available with 2007.2 when I got the phone have never seen
anything to indicate its version specific.


On Fri, 2008-10-10 at 18:21 -0700, mrintensity wrote:
> A note on the subject line:  I figured if I had questions on flashing my FR,
> I would use the subject line "Flash Gordon."  Instead I have a question on
> backing up the FR. :-P
> When flashing, they make a big deal about having to use the the version of
> dfu-util that goes with the distro you are flashing.  For example, to
> upgrade from om2007.2 to om2008.8 (ASU), you need to download the dfu-util
> for om2008.8.
> What about backups?  I downloaded om2007.8 and its associated dfu-util, and
> I want to use that dfu-util to back up my current om2007.2 image.  Is that
> doable, or do I have to download the 2007.2 dfu-util just to back up 2007.2?
William Kenworthy <billk at>
Home in Perth!

More information about the support mailing list