Phone failing to dial out or answer

Warren Baird photogeekmtl at
Mon Oct 20 18:08:22 CEST 2008

[I sent this to the mailing list from a different account about a week ago -
but I just checked the archives, and it looks like it never showed up -
which would explain the lack of response.   Hopefully I'll have better luck
this time]

Hi all,

twice in the last week I've seen a rather nasty behaviour of my FR - it got
into a mode where I could dial-out or receive calls, but without any real
warning until I tried to dial-out or I actually received a call.

The behaviour was that I would attempt to dial a call, and I'd get to the
normal 'dialing'screen, and the number would appear with 'Dialing'
underneath it, and it'd just sit there - no audio, nothing.   I let it sit
for quite a while, and nothing ever happened.

The second time this happened I was near a landline, and when I tried
calling my #, the FR showed an incoming call, but when I tried to answer it,
it wouldn't answer, and I just saw another incoming call, and when I tried
to answer that, yet another incoming call, etc.

The first time I ended up rebooting 3 or 4 times before it started working,
the second time it started working properly after a single reboot.

The first time it happened I was running an FDOM build from mid Sept, and
the second time I was running QT Extended, so it doesn't seem to be distro

Unfortunately I wasn't near a computer I could log into from either time, so
I don't have logs.

anyone know what could cause this? Is it a know issue, or should I open a
bug?  Any workarounds or ways to avoid it?

Is it valuable to open a bug without logs?

I must admit this doesn't give me a lot of confidence in using the FR as a
phone.   I was late making a relatively important business call, since I
couldn't dial out without rebooting the phone, which isn't exactly a quick

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the support mailing list