Help New FR does not charge at all

Subhash Chandra yschandra at
Fri Oct 31 14:04:20 CET 2008


You are lucky. How many times I tried it is same result, tried many
combinations with no luck.


On Fri, Oct 31, 2008 at 6:22 PM, shawn sullivan <shelbydz at> wrote:
> Mine does this too when I first plug it it. I have to plug, unplug then
> plug it back it for it to recognize the power supply. Only then do I get
> the red LED.
> . . .shawn
> Subhash Chandra wrote:
>> Rakshat,
>>     The LEDs doesn't glow at all.
>> Regards,
>> Subhash
>> On Fri, Oct 31, 2008 at 12:04 PM, rakshat hooja <rakshat at> wrote:
>>> Does red LED appear at all when you plug into wall charger or usb charger?
>>> Rakshat
>>> On Fri, Oct 31, 2008 at 10:23 AM, Subhash Chandra <yschandra at>
>>> wrote:
>>>> Hi,
>>>> I have just got my new FR, however it does not charge at all from the
>>>> wall charger as well as from PC. Then I have successfully updated the
>>>> software to Om2008.9, however the problem persists. After some time
>>>> the battery got fully drained and I could bring up on Nokia BR-5C
>>>> battery however with that as well no charging seem to take place. I
>>>> have also updated to daily u-boot to build and all tricks mentioned in
>>>> Wiki. Now it appears to me as hardware problem. Here I have attached
>>>> dmesg output and cpuinfo (appears to be revision 6). Please some help
>>>> me whether it can be fixed by software on i need replacement.
>>>> regards,
>>>> Subhash
> _______________________________________________
> support mailing list
> support at

More information about the support mailing list