4.4.2 quick feedback, was: Re: QT Extended version 4.4.2 release is out!

Johny Tenfinger seba.dos1 at gmail.com
Fri Oct 31 22:37:19 CET 2008

> How are non-developers supposed to know that?

Because now FreeRunner is not for non-developers. And people with only
little skill of developing (like me) IMHO should read wiki and
maillist BEFORE they buy FR (and should know about that basics like
"suspend is a kernel issue and it may cause problems"). For me it's
normal, not only here, with our FreeRunners, but also in other things
(but the most of people doesn't think in that way... :( )

> And, unfortunately, it makes the FR with QT Extended totally useless as a phone

You can change kernel.

More information about the support mailing list