getting error while trying to flash my neo freerunner

Michael Shiloh michael at
Fri Sep 5 02:08:47 CEST 2008

>>>>>>>         When I try to flash the neo on my laptop I get a
>>>>>>>         "Starting download: [dfu_download error -71"
>>>>>>>         sometimes the download starts and then I get the error.
>>>>>>>         When I get the neo in June, I could flash it without getting this error.

Someone on IRC suggested these. A bit of a long shot, but when all else 

1. Try unplugging all other USB devices, in case dfu-util is getting 
2. Don't use a hub
3. Plug in to the very same USB port that you used when it used to work


More information about the support mailing list