SD Card Issues On GTA02

Olivier Berger oberger at
Sat Sep 6 08:16:22 CEST 2008

Marzak <jonevalencia at> writes:

> Hello,
> I read the information about slowing down the clock speed to allow for
> slower cards.  This is the original SD card, but I gave it a try anyway.  I
> created another boot menu entry with the added argument to max the speed at
> 10000000.  I tried the debian installer again and had the same error.

You're talking of ?

The glamo_mci.sd_max_clk workaround seems to not apply in my case,
although I'm not completely sure.

> I checked over the list of supported SD cards and tried a 2GB scandisk
> thinking that maybe my SD card had an issue.  Same results.
> Is there anything that I missed or did not consider? Anything else I can
> try?  Could I have a bad SD controller?

Same here I think although my card wasn't listed initially in

I suspect there's something nasty around, as this is the 3rd thread
about the same subject in 3 days (both on community and support

I guess all should try and review the ticket above and add reference
info in the wiki, to try and identify the problem more precisely.

Hope this helps.

Olivier BERGER 
(OpenPGP: 1024D/B4C5F37F)

More information about the support mailing list