missing icons for installed programs 2008.8

Tick Chen tick at openmoko.com
Tue Sep 9 09:40:31 CEST 2008

Hi Shawn, 
  I tried to install xterm, and saw the icon shown on desktop.  
(With Installer)
Would you try to login to neo and type 
"pkcon search name xterm"
to check if xterm had been installed. 
perhaps it was not installed successfully, and you may need to install

if it shown like this:
root at om-gta02:~# pkcon search name xterm
installed    xterm-207-r1.02
available    xterm-dbg-207-r1.02
available    xterm-dev-207-r1.02
available    xterm-doc-207-r1.02
search-name runtime was 0.5 seconds

and does not see xterm.desktop file on /usr/share/applications/
Would you please post your image version, opkg version, repository
settings. Thanks.  

On Sun, Sep 07, 2008 at 07:32:53AM -0600, shawn sullivan wrote:
> Hi All,
> I've installed a few aps, but I don't see them in my home screen. Xterm 
> was one of them. Any ideas on how to get it to show up?
> thx
> . . .Shawn
> (I looked through the mailing list, saw a question about this, but 
> didn't see a solution, so forgive me if this has been resolved).
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.openmoko.org/pipermail/support/attachments/20080909/4c4b4e7a/attachment.pgp 

More information about the support mailing list