What's wrong with gpsd

Michael 'Mickey' Lauer mickey at openmoko.org
Wed Sep 17 18:08:35 CEST 2008

Am Wednesday 17 September 2008 18:00:52 schrieb Alon Levy:
> I think there is a definite need to provide a gpsd compatible interface,
> maybe even a /usr/bin/gpsd binary (that basically does nothing) just as a
> compatibility measure. There are tons of applications that use gpsd (I can
> only think of xgps right now, but there must be much more, it *is* the
> standard gps interface in linux).
> I know, I don't have a patch, why am I writing this? to spur someone else I
> guess..

Already done. Please check out fso-gpsd from git.freesmartphone.org :)


More information about the support mailing list