[fso m3] vibrate over and over

Ian darkstarsword at gmail.com
Thu Sep 18 17:14:11 CEST 2008

Looks like you beat me to the punch Marco. Not to mention you have
pointed out how to do the same thing with less typing, thanks!


On Fri, Sep 19, 2008 at 1:05 AM, "Marco Trevisan (Treviño)"
<mail at 3v1n0.net> wrote:
> Jim Ancona wrote:
>> Matt wrote:
>>> I installed FSO milstone III on my FR, and left it on my desk at home.
>>> When I came home, I noticed it was vibrating, over and over.
>>> I had at least one missed call, I can't find a call log, so it may have
>>> been more.
>>> The phone kept vibrating until I had unlocked zhone (1224) and clicked
>>> reject, several times.  Would have been virating most of the day.
>>> Is this a known bug?
>> I had the same thing happen yesterday with zhone in Debian. I made a
>> test call, didn't answer it, and the only way to make the phone stop
>> vibrating was to reboot it--multiple clicks of the reject button had no
>> effect.
> Echoing a 0 in the "files" in /sys/class/leds/neo1973\:vibrator/ should
> fix this issue without rebooting (edit both delay_on, delay_off and
> brightness)...
> --
> Treviño's World - Life and Linux
> http://www.3v1n0.net/
> _______________________________________________
> support mailing list
> support at lists.openmoko.org
> https://lists.openmoko.org/mailman/listinfo/support

On the day *I* go to work for Microsoft, faint oinking sounds will be
heard from far overhead, the moon will not merely turn blue but
develop polkadots, and hell will freeze over so solid the brimstone
will go superconductive.
 -- Erik Raymond, 2005
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html

More information about the support mailing list