python glib broken in fso-testing from today

Michael 'Mickey' Lauer mickey at
Fri Sep 19 20:13:01 CEST 2008

Please downgrade to python-pygobject 2.14.2.

Please also don't update everything just because you can. If you have your 
things working, only update individual packages. Broken packages may appear 
in .dev from time to time.


More information about the support mailing list