python glib broken in fso-testing from today

Jim Ancona jim at
Fri Sep 19 20:21:37 CEST 2008

Michael 'Mickey' Lauer wrote:
> Please downgrade to python-pygobject 2.14.2.

Where do I get the downgraded package? Is there a build archive somewhere?

> Please also don't update everything just because you can. If you have your 
> things working, only update individual packages. Broken packages may appear 
> in .dev from time to time.

My error, and I believe Tilman's too, came after installing the 
fso-testing image, not from running opkg upgrade.

Thanks for the help!


More information about the support mailing list