Up-to-date U-Boot version same as NOR's ?

Andy Green andy at openmoko.com
Mon Sep 22 21:32:56 CEST 2008

Hash: SHA1

Somebody in the thread at some point said:
| On Sunday 21 September 2008 18:51:48 Olivier Berger wrote:
|> Hi.
|> Looking at http://downloads.openmoko.org/releases/Om2008.8-update/ I
|> can see gta02v5_and_up-u-boot.bin which looks to me like the most
|> up-to-date u-boot image.
|> It appears as version :
|> U-Boot 1.3.2-moko12 (Aug 26 2008 - 08:24:58)
| Updated today and I see the same.

These versions are the U-Boot upstream version number, both the older
NOR and newer NAND ones are based off the same upstream U-Boot version,
just with our patches added on.

| I can see on /var/log/messages in my computer, that right after plugin
the FR
| in NAND uboot it gets detected, but immediatly it says  "USB disconnect,
| address whatever."
| I can connect to NOR uboot fine, and was able to connect to NAND uboot
with my
| previous version, probably from arround 10-13/9/2008. On friday 19/9 I
| updated-uboot with the one in releases/om2008-udates and began
noticing this
| behaviour. Sundays version still does the same.

Hum.  Normally you will lose the ttyACM when you leave U-Boot for Linux
and Linux resets the USB devices.  How old was your previous NAND U-Boot
version you were using when this worked?

| I've not yet filled a bug for it, as I'm not completly shure where I
| put it. I tried docs.openmoko.org but didn't find any bug in any state
| containing keyword uboot, and component uboot does not exist.

"System Software" is the place.

What are you using the ttyACM link for in NAND U-Boot?

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org


More information about the support mailing list