neo1973 does not power on.

tck6346 at tck6346 at
Wed Sep 24 01:33:18 CEST 2008

Michael + Andy,
  I haven't had it plugged in since I had the problem a couple days ago. so I am
pretty certain the back up battery is empty. I tried just powering it up now
that I've waited and nothing. 

I also tried the boot to NOR uboot procedure and nothing happened. 

It looks like the battery is a little low now so I'm going to see if it will
work after I let it charge up. 

Just to be clear this is a GTA01Bv4.

Quoting Andy Green <andy at>:

> Hash: SHA1
> Somebody in the thread at some point said:
> |> | After a recent reboot, the system never came back. Pushing the
> power
> |> button
> |> | causes nothing to happen. I don't even seem to get into uboot(no
> logo
> |> screen).
> |
> |> See if this helps: pull the battery, wait a few seconds, then hold
> down
> |> AUX key and keep it down, reapply battery, hold power button in too,
> let
> |> go of AUX then let go of power button.
> |>
> |
> | Andy,
> |
> | For the curious, and for further enlightenment, can you explain what
> | that does?
> It just starts him up in NOR U-Boot instead of NAND.  The guy didn't
> mention NOR, it can be he trashed the NAND U-Boot during meddling with
> Debian and he will be able to recover via NOR if that's the case.
> I found on some devices with various vintages of NOR U-Boot and / or
> trouble you need to do that particular sequence to get it to start, so
> I
> described it in detail just in case.
> - -Andy
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Fedora -
> AEIAoJHzZ02KACFV6r/e+AYrO3A05Kq1
> =FSqm
> _______________________________________________
> support mailing list
> support at

More information about the support mailing list