neo1973 does not power on.

Andy Green andy at
Wed Sep 24 08:13:27 CEST 2008

Hash: SHA1

Somebody in the thread at some point said:
| Michael + Andy,
|   I haven't had it plugged in since I had the problem a couple days
ago. so I am
| pretty certain the back up battery is empty. I tried just powering it
up now
| that I've waited and nothing.
| I also tried the boot to NOR uboot procedure and nothing happened.
| It looks like the battery is a little low now so I'm going to see if
it will
| work after I let it charge up.
| Just to be clear this is a GTA01Bv4.

Michael pointed it out too -- I didn't notice we are talking about GTA01
instead of GTA02; it's no wonder you didn't mention NOR because there
isn't one on there.  Sorry for the noise.  (Kernel sources are the last
holdout where neo1973 tag refers to both GTA01 and GTA02, so seeing
neo1973 didn't trigger me to think about GTA01).

If something bad did happen to U-Boot bit of the NAND then you are going
to need a debug board to recover if I understood it, so let's hope you
get lucky after some charging.

- -Andy
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora -


More information about the support mailing list