neo1973 does not power on.

tck6346 at tck6346 at
Wed Sep 24 15:20:33 CEST 2008

After letting the phone charge over night the battery voltage has dropped
significantly. I'm starting to suspect the battery or else the charging circuitry.

which brings me to 2 questions:
1) If I want to take the battery out of the equation and run this off my
variable power supply, what is a reasonable estimate for the max current it
should draw? If the third, middle, terminal ( I'm guessing a smart battery line)
isn't connected, should it still power up?

2) Will the newer Debug board that comes with the GTA02 work with the GTA01? 

Quoting Andy Green <andy at>:

> Hash: SHA1
> Somebody in the thread at some point said:
> | Michael + Andy,
> |   I haven't had it plugged in since I had the problem a couple days
> ago. so I am
> | pretty certain the back up battery is empty. I tried just powering
> it
> up now
> | that I've waited and nothing.
> |
> | I also tried the boot to NOR uboot procedure and nothing happened.
> |
> | It looks like the battery is a little low now so I'm going to see if
> it will
> | work after I let it charge up.
> |
> | Just to be clear this is a GTA01Bv4.
> Michael pointed it out too -- I didn't notice we are talking about
> GTA01
> instead of GTA02; it's no wonder you didn't mention NOR because there
> isn't one on there.  Sorry for the noise.  (Kernel sources are the
> last
> holdout where neo1973 tag refers to both GTA01 and GTA02, so seeing
> neo1973 didn't trigger me to think about GTA01).
> If something bad did happen to U-Boot bit of the NAND then you are
> going
> to need a debug board to recover if I understood it, so let's hope you
> get lucky after some charging.
> - -Andy
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Fedora -
> iEYEARECAAYFAkjZ2acACgkQOjLpvpq7dMr5ygCfUdrZCtMdnBJS9DPm+FFK6Hpc
> 7QIAnjTVtczC/g7WDmC9cVfmUxYyimZa
> =z0tw
> _______________________________________________
> support mailing list
> support at

More information about the support mailing list