Clicking after Power Off

Boris Wong lists.boris at
Sat Sep 27 18:59:58 CEST 2008

Everything boots and works properly while powered on. All my distros
I've used work properly. The problem is when I shut down the device, it
starts clicking, until I press power button again which then it does not
click and appears in powered off state. Although, it still seems it is
discharging as if it is on.


On Sat, 2008-09-27 at 16:38 +0200, Joachim Ott wrote:
> 2008/9/27 Boris Wong <lists.boris at>
>         Right now I am using U-Boot 1.3.2-moko12 to boot (by "bios", I
>         meant the
>         u-boot). I have not modified the partition tables, but I do
>         not know how
>         to access all of them.
>  I have this version in the NOR flash, there is a different version in
> the NAND:
> # grep Bootloader /dev/mtdblock0
> Neo1973 Bootloader U-Boot 1.3.2-moko12
> # grep Bootloader /dev/mtdblock1
> Neo1973 Bootloader U-Boot 1.3.2+gitr22+
> 64eb10cab8055084ae25ea4e73b66dd03cc1a0cb
>         I have used
>         Om2008.8-gta02-20080903.uImage.bin
>         Om2008.8-gta02-20080912.rootfs.jffs2
>         And
>         Fat_and_Dirty_OM.200808-updates.20080913.image.bin
>         Fat_and_Dirty_OM.200808-updates.20080913.rootfs.bin
> I still have 2007.2 in the NAND, but I have Om2008.8, Debian, QTopia
> and FDOM on the MicroSD and all 4 are working. How far do you get when
> you try to boot Om2008.8 or FDOM?
> _______________________________________________
> support mailing list
> support at

More information about the support mailing list