OM2008.12 - basic usage instructions?

William Kenworthy billk at
Fri Apr 10 02:53:12 CEST 2009

Then the wiki needs to do something for people NOW.  They buy a
freerunner, see that the next version in the progression is 2008.12 and
flash accordingly with the resulting questions here, and a really bad
user experience - they are at where we were months ago - ready to throw
the FR at a wall - HARD!

Perhaps snapshot shr-testing and get the wiki to point to that - its far
more usable than anything else Ive tried and then keep it up to date.
This "stable version" release stuff is bullshit - you need something
stable for this to be viable.  Otherwise, when a package is fixed,
release it NOW, not hold off on it.

Point I am making, OM/community need to do something NOW for the
newcommers to the FR to improve the user experience, not say better is
coming when it never actually arrives - after buying my FR in the first
batch last year, that excuse is wearing thin ...

Sorry, wading through trying to build shr-unstable when there are "old"
errors in the build process that have not been fixed - puts me in a bad
mood ... grrrr!


On Fri, 2009-04-10 at 00:04 +0200, Johny Tenfinger wrote:
> But why to waste time with docummenting unsupported software? Om2008
> is deprecated. If you want to be supported, you have to use some FSO
> based system (SHR, Om2009).

More information about the support mailing list