Browsers and Wifi for OM2009

Alok G. Singh alephnull at
Mon Apr 20 16:07:12 CEST 2009

Joachim Ott wrote:

>> Robin Paulson wrote:

>>> minimo worked pretty well for me, alhough there are a few annoying bugs

> 2009/4/19 Alok G. Singh <alephnull at>:

>> I did try to install it but there were some dependency issues. libxi6
>> (iirc). Where did you install minimo from ?

> I'm still using the old version from 2007.2 (with the previous
> shr-testing and now with shr-unstable). If you can't find it online
> anymore, I could tar it up for you.

I'm trying to get it on OM2009. The dependency problem for minimo (from is
Collected errors:
 * ERROR: Cannot satisfy the following dependencies for minimo:
         *  libxt6 (>= 1.0.5) *  gtk+-fastscaling (>= 2.10.14) *


I never said all Democrats were saloonkeepers; what I said was all
saloonkeepers were Democrats.

More information about the support mailing list